Light & Time Hilfeforum

Das Supportforum zur L&T Zeitmesssoftware und Hardware für Autorennbahnen


Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

Race Control

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten  Nachricht [Seite 1 von 1]

1 Race Control am Mi März 26, 2014 4:24 am

Ich nutze die RC zur Zeit mit Slotman mittels eins USB Converters von Digitus. Die RC funktioniert an all meinen Laptops ohne Probleme. Ich habe nun eure Seite gesehen und wollte diese Anwendung probieren. Ich habe die Software geladen und bin zu meiner Anlage gegangen.
Der Converter nutzt Com3, dies habe ich alles zuvor eingestellt, die Anwendung in den Einstellungen vermerkt und wollte nun testen. Das Programm läuft, doch wird die RC nicht erkannt.
Ich habe dies mit verschiedenen Laptops (XP, 7) probiert. Die RC wurde nicht erkannt. Die Rennen starten, die Zeit läuft durch. Ich gehe davon aus, dass ich im Demonstrationsmodus bin. Bei dem XP Laptop wurde dann ein Fehler angezeigt und abgebrochen.
Was habe ich falsch gemacht? Was bedeutet in den Einstellungen "Sensorkalibrierung". Ist dies für die RC relevant?
Win7 Laptop 64bit in Betrieb. Kann es daran liegen?
Ich würde gerne die Software im Betrieb testen, macht so einen guten Eindruck.Wäre für einen Tip dankbar!

Benutzerprofil anzeigen

2 Re: Race Control am Do März 27, 2014 7:39 pm

Joe

avatar
Admin
Hallo Otto Pabst,

nach Möglichkeit solltest du ein 32bit System nutzen, da die RaceControl-Treiber für 64bitter nicht vorgesehen sind und ich nicht weiß, wie die damit umgehen.

WinXP ist eigentlich schon genau das richtige System.

Zu beachten ist weiterhin, dass der COM-USB-Adapter ggf. auf jedem System einen anderen COM-Port zugewiesen bekommt - somit sollte man dringend im Gerätemanager nachschauen, welcher COM-Port diesem von Windows zugewiesen wurde.

Dabei sollte man COM-Port kleiner 16 wählen, da L&T höhere Portnummern nicht verarbeiten kann.

Dann zunächst die RC mit dem PC verbinden, und L&T starten. In den Einstellungen in RaceControl - Einstellungen wechseln und hier den gleichen COM-Port einstellen.
Hier sollte sich das ganze dann auch schon starten und testen lassen - ohne das man ein Rennen starten muss.
Spricht die RC an, dann die Einstellungen unter "einstellungen.ini" speichern. Anschließend sollten Rennen gefahren werden können.

Der COM-Port 3 wird gerne auch für bestimmt Systemresourcen zurückgehalten, wenn es mit diesem nicht funktioniert, gerne mal umstellen (sowohl im Wondows-Gerätemanager und in L&T) auf COM-Port 9

Wenn andere Software so funktioniert, sollte sich auch L&T nutzen lassen


_________________
Schöne Grüße,

Joe



www.light-and-time.de
Benutzerprofil anzeigen http://www.light-and-time.de

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben  Nachricht [Seite 1 von 1]

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten