Light & Time Hilfeforum

Das Supportforum zur L&T Zeitmesssoftware und Hardware für Autorennbahnen


Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

Rennen laden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten  Nachricht [Seite 1 von 1]

1 Rennen laden am Do März 27, 2014 3:45 am

Hallo
Wir haben jetzt mit der Version 1.56 und der neu erworbenen USB Box mit Gabellichtschranken 2 Wochen Carrera Universal Rennen mit einem 24 Stunden Rennen hinter uns gebracht.
Die Software und die USB Box liefen (ab und zu die Gabellichtschranken mit Druckluft ausblasen) die 2 Wochen ohne Probleme. Ich habe noch einen zweiten Rechner laufen lassen an dem die Race-Controll Box hing und manchmal zum Test beide Systeme gleichzeitig gestartet. Die Rundenanzahl war auch nach 55min Rennen die gleiche. Die Rundenzeiten unterschieden sich um max. 200ms bei einer Bestzeit auf unserer Strecke von ca. 15sek.

Im Wettkampf ist in der V1.56 der Button Rennen laden grau und lässt sich nicht anklicken. Beim Versuch die wtk Datei mit V1.50 zu öffnen kommt eine Fehlermeldung, dass die Datei beschädigt ist.

Dann ist noch aufgefallen, dass die Software falls die Lichtschranke verschmutzt war oder ein Auto genau drin steht Runden in der eingestellten mindestrundenzeit hoch-zählt. Softwareseitig sollte da noch eine Flankenauswertung rein.

Gruß Ralph

Benutzerprofil anzeigen http://www.drivters.de

2 Re: Rennen laden am Do März 27, 2014 7:45 pm

Joe

avatar
Admin
Hallo Ralph,

vielen Dank für dein Feedback!

Der Wettkampf-Laden Button ist ausgegraut, da es in der 1.56'er Version nicht richtig funktioniert. Irgendwo schleicht sich beim Einladen immer ein Fehler ein.

Mit anderen Versionen ist die Datei nicht ladbar, da sich die gespeicherten Parameter aufgrund des gesteigerten Programmumfangs unterscheiden.
Ich überarbeite zur Zeit den Wettkampfbereich umfangreich und hoffe den Fehler mit einer der nächsten Versionen beseitigen zu können.

Eine Flankenauswertung ist nicht möglich, da die Hardware lediglich ja oder nein meldet. Ich empfehle vor jedem Betrieb die Sensoren einmal durchzupusten.


_________________
Schöne Grüße,

Joe



www.light-and-time.de
Benutzerprofil anzeigen http://www.light-and-time.de

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben  Nachricht [Seite 1 von 1]

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten